Search found 5 matches

by nquinn
Wed May 21, 2014 8:10 pm
Forum: Webservices API
Topic: Bad Session Object
Replies: 1
Views: 4422

Bad Session Object

Hi: I am trying to convert from Webservices 1.1 to 2.5. I changed the API_com_bullhornstaffing_api_ApiService to use 2.5. When I do that I get a Bad session object error while trying to read the jobs RSS feed. ApiService service = new ApiService(); apiSession currentSession = new apiSession(); curre...
by nquinn
Wed May 21, 2014 3:40 pm
Forum: Legacy API Suite Support
Topic: Legacy HTTP version of the APIs will be deprecated
Replies: 8
Views: 15090

Re: Legacy HTTP version of the APIs will be deprecated

Hi Sam:

Can you please let me know on the above? Is there a guide to upgrading from SOAP API Version 1.1 to SOAP API Version 2.5. I suspect there is a lot more to it than just changing out the .cfm extensions?

Thanks
by nquinn
Tue May 20, 2014 6:15 pm
Forum: Legacy API Suite Support
Topic: Legacy HTTP version of the APIs will be deprecated
Replies: 8
Views: 15090

Re: Legacy HTTP version of the APIs will be deprecated

Hi Sam: Looks like we are using web services 1.1. Is there a guide to upgrading from SOAP API Version 1.1 to SOAP API Version 2.5. I suspect there is a lot more to it than just changing out the .cfm extensions? Also, is there a phone number where I can get phone support on this topic? Let me know. H...
by nquinn
Wed Apr 23, 2014 8:49 am
Forum: Legacy API Suite Support
Topic: Legacy HTTP version of the APIs will be deprecated
Replies: 8
Views: 15090

Re: Legacy HTTP version of the APIs will be deprecated

Hi Support:

Can some one please respond to the above questions?

Thanks
by nquinn
Fri Apr 04, 2014 2:51 pm
Forum: Legacy API Suite Support
Topic: Legacy HTTP version of the APIs will be deprecated
Replies: 8
Views: 15090

Legacy HTTP version of the APIs will be deprecated

Hi All: I am new to this forum and Bullhorn APIs. And am working on a legacy project worked on by an earlier developer who is no longer with us. We recently received an update notification "The purpose of this communication is to notify you that the Bullhorn Legacy HTTP version of the APIs will be d...