Search found 48 matches

by steve.major
Tue Jul 06, 2010 4:18 pm
Forum: Webservices API
Topic: Candidates found in API, but not found in Bullhorn
Replies: 8
Views: 6659

Re: Candidates found in API, but not found in Bullhorn

There's more where that came from. Is there a way to isolate these?
by steve.major
Tue Jul 06, 2010 3:10 pm
Forum: Webservices API
Topic: Candidates found in API, but not found in Bullhorn
Replies: 8
Views: 6659

Re: Candidates found in API, but not found in Bullhorn

These are Candidate IDs - as mentioned in the previous posts... 129356 - Iustin; Massachusetts 440378 - Rick; California Also, I understand that the isDeleted flag is a bit field. For the sake of speaking the same language, would you mind calling this true or false for our posts? (I want to make sur...
by steve.major
Tue Jul 06, 2010 2:17 pm
Forum: Webservices API
Topic: Candidates found in API, but not found in Bullhorn
Replies: 8
Views: 6659

Re: Candidates found in API, but not found in Bullhorn

When I look up candidate 1843988, this record comes up as deleted for me, but not the other two that I mentioned...

SM
by steve.major
Tue Jul 06, 2010 1:12 pm
Forum: Webservices API
Topic: Candidates found in API, but not found in Bullhorn
Replies: 8
Views: 6659

Re: Candidates found in API, but not found in Bullhorn

Are you sure? I'm examining the candidateDto directly as it comes from the API, and

Code: Select all

isDeleted = false
(more precisely, I am looking at

Code: Select all

personDtoBase.isDeleted = false
).
Would you mind checking again?
by steve.major
Wed Jun 30, 2010 3:47 pm
Forum: Webservices API
Topic: Candidates found in API, but not found in Bullhorn
Replies: 8
Views: 6659

Candidates found in API, but not found in Bullhorn

I can do a search by email address and find candidates in Bullhorn using the new APIs, but when I search for those same candidates in Bullhorn using the UserIDs, Bullhorn sometimes returns no records. I am wondering why these DO show in searches using the APIs, but do not show when searching Bullhor...
by steve.major
Tue Jun 29, 2010 1:53 pm
Forum: Webservices API
Topic: Invalid response returned by find operation
Replies: 23
Views: 21317

Re: Invalid response returned by find operation

Thank you for removing the bad character. I am still getting the same error:
"Error in deserializing body of reply message for operation 'find'."

Please advise...
by steve.major
Tue Jun 29, 2010 12:04 pm
Forum: Webservices API
Topic: Invalid response returned by find operation
Replies: 23
Views: 21317

Re: Invalid response returned by find operation

I am getting this same error message on a great deal of candidates. I do not think it is malformed resume text. If you look at Candidate 123619 you'll see that his resume is fairly lightweight and has no offending characters in it. Have you found anything else about this error since this was first p...
by steve.major
Mon May 03, 2010 9:31 am
Forum: Webservices API
Topic: Perform a batch update operation
Replies: 1
Views: 3019

Perform a batch update operation

Using the new APIs, can I perform a batch update to Candidate records? ie, I would like to use a query that looks something like this... BullHornBase.BHQuery = "UPDATE candidate SET status = 'Archive' where userID IN (XXX, XXX, XXX, XXX)"; Is this possible in any way, or must we update candidate rec...
by steve.major
Tue Mar 16, 2010 1:57 pm
Forum: Webservices API
Topic: New Lead name not showing in web response report
Replies: 7
Views: 6944

Re: New Lead name not showing in web response report

That did the trick. Thank you!
by steve.major
Tue Mar 16, 2010 11:00 am
Forum: Webservices API
Topic: New Lead name not showing in web response report
Replies: 7
Views: 6944

Re: New Lead name not showing in web response report

Will do... Additionally, I mentioned that the Activity history was not displaying the proper information. I applied online with a new candidate... (Cand ID 1767625) to Job # 205621 Same thing happened: new lead came up with blank name in the web response list. I opened the Candidate record and hit S...
by steve.major
Tue Mar 16, 2010 8:48 am
Forum: Webservices API
Topic: New Lead name not showing in web response report
Replies: 7
Views: 6944

Re: New Lead name not showing in web response report

Sure - Caveat: we've created a script that goes into BH and saves each New Lead so that these names show up. I will stop that process and give you a candidate ID... Please know that our web response list is going to look pretty queer with new lead names not showing up so long as this isn't rectified...
by steve.major
Tue Mar 16, 2010 4:09 am
Forum: Webservices API
Topic: New Lead name not showing in web response report
Replies: 7
Views: 6944

New Lead name not showing in web response report

We have a ton of applicants applying for jobs through our website using your APIs. The way we accomplish this is to add a job submission with the JobID, CandidateID, DateAdded and the Status of "New Lead" for the JobSubmission, etc... - New Candidates' names do not show in the Web Response report. I...
by steve.major
Mon Nov 30, 2009 8:14 am
Forum: Webservices API
Topic: Candidates returning errors from the API
Replies: 9
Views: 8482

Re: Candidates returning errors from the API

Hi Phil- Still working on this issue. The issue here is not the size of the post... In the Description field for Candidate 1054648 there is a bunch of WORD markup, which includes unrecognizable special characters. In the middle of this guy's resume (description), there are the following strings: "Ch...
by steve.major
Fri Nov 20, 2009 11:11 am
Forum: Webservices API
Topic: Would like a query that returns less than a full DTO
Replies: 1
Views: 3089

Would like a query that returns less than a full DTO

Is it possible to query the API for only a candidate First, Last and Email instead of returning a fully hydrated Dto? Ie, I'm accessing Tearsheets sometimes of thousands of candidates and I don't need all of the Candidate information... Would be a timesaver if we were not streaming the entire Dto ev...
by steve.major
Wed Nov 18, 2009 7:45 am
Forum: Webservices API
Topic: Candidates returning errors from the API
Replies: 9
Views: 8482

Re: Candidates returning errors from the API

Thanks for the reply Phil - I've already ratcheted it up a thousand fold... But on your say-so I'll ratchet it up more to see what that will do. Guess I'm not feeling hopeful. I found the same thing happened for Candidate ID 1002919.
I'll post the results of the effort here when I test...