Search found 1 match

by ndunn1
Wed May 09, 2018 1:11 am
Forum: Webservices API
Topic: TLS version of the API
Replies: 2
Views: 4599

TLS version of the API

Currently using version 1.1 of the SOAP API, however we need to upgrade our platform to TLS1.2 as we plugin to another API which requires this.

Do the new versions of the API support TLS1.2? From my testing I can see TLS1.2 isn't supported on v1.1

Cheers