Search found 38 matches

by rkarthy
Tue Feb 09, 2010 6:19 pm
Forum: Webservices API
Topic: Questions about Webservices API
Replies: 1
Views: 2839

Questions about Webservices API

Hi, We are trying to upgrade our system from old API to new Webservices API. I have some questions. Can you please help me to move further? Question #1: Currently we are using some UserTemplate fields on the Candidate Entity. But i couldn't find these fields when i searched on the candidate entity b...
by rkarthy
Mon Feb 08, 2010 6:31 pm
Forum: Webservices API
Topic: Returns NULL response
Replies: 4
Views: 5045

Re: Returns NULL response

Got It. Thanks.
by rkarthy
Mon Feb 08, 2010 4:57 pm
Forum: Webservices API
Topic: Returns NULL response
Replies: 4
Views: 5045

Re: Returns NULL response

ID: api.c1
by rkarthy
Mon Feb 08, 2010 3:31 pm
Forum: Webservices API
Topic: Returns NULL response
Replies: 4
Views: 5045

Returns NULL response

Hi, I want to get the candidate record by using the Email address. I used the following code and i can able to establish the session without any issues. But when i try to run the query with the following parameter, it'll give NULL results (response.ids returns NULL). Can you please help me to move f...
by rkarthy
Thu Nov 19, 2009 11:51 am
Forum: Webservices API
Topic: How to Start a Session using Classic ASP
Replies: 6
Views: 6850

Re: How to Start a Session using Classic ASP

Hi Andrew, I'm accessed the API by using the webservice client only. Please find the following code for your reference. ------------------------------------------------------------------------------------------- Dim BHWebserviceURL, UserName, Password, APIKey UserName = "username" Password = "passwo...
by rkarthy
Thu Nov 19, 2009 11:28 am
Forum: Webservices API
Topic: How to Start a Session using Classic ASP
Replies: 6
Views: 6850

Re: How to Start a Session using Classic ASP

Hi,

I searched the help. but all these examples are given only for Java and ASP.NET (object oriented). Not for other languages.
Can you please give me some guidance or the exact web service URL to establish a new session on BH?

Thanks in advance.

Regards,
Karthi
by rkarthy
Wed Nov 18, 2009 2:42 pm
Forum: Webservices API
Topic: How to Start a Session using Classic ASP
Replies: 6
Views: 6850

How to Start a Session using Classic ASP

Hi, I can able to connect the BH by passing the Username, Password and apiKey. But it returns only the information about the namespaces. URL Used: https://api.bullhornstaffing.com/webservices-1.0/?wsdl But i want to start a new session against the API. Which API or URL i have to use? Can you please ...
by rkarthy
Mon Nov 16, 2009 5:54 pm
Forum: Legacy API Suite Support
Topic: File Attach Using Classic ASP - Can't Upload
Replies: 1
Views: 4919

File Attach Using Classic ASP - Can't Upload

Hi, I tried to upload a document on BH using the following code. But it's not working and it didn't return any error message also. 'HTML <form action="online_app_submit.asp" method="post" name="frmApp" onsubmit="return checkNull();" enctype="multipart/form-data"> Resume : <input type="file" name="us...
by rkarthy
Thu Aug 07, 2008 9:51 am
Forum: Legacy API Suite Support
Topic: Returns Error from the GetProfileAPI
Replies: 5
Views: 6499

When i tried this API with Firefox browser it'll return this Error. But i tried with IE, it's working fine.
by rkarthy
Thu Aug 07, 2008 9:38 am
Forum: Legacy API Suite Support
Topic: Returns Error from the GetProfileAPI
Replies: 5
Views: 6499

Returns Error from the GetProfileAPI

Hi,

I'm expecting your reply.

Regards,
Karthikeyan Rajendran
Vedior NA
by rkarthy
Wed Aug 06, 2008 3:12 pm
Forum: Legacy API Suite Support
Topic: Returns Error from the GetProfileAPI
Replies: 5
Views: 6499

Returns Error from the GetProfileAPI

Nope. I got the same Error. XML Parsing Error: not well-formed Location: http://www.bullhornstaffing.com/BullhornStaffing/API/GetProfileAPI.cfm Line Number 282, Column 498:<P><SPAN id=16.0>*8?* ??* PK*** * * ! –???–* P* * theme/theme/theme1.xml?YOo?6*?*?w toc'v**uŠ?›-M*...
by rkarthy
Wed Aug 06, 2008 2:50 pm
Forum: Legacy API Suite Support
Topic: Returns Error from the GetProfileAPI
Replies: 5
Views: 6499

Returns Error from the GetProfileAPI

Hi, I got the following Error when i access the Candidate/Client Profile Lookup API ( GetProfileAPI ). Pls. find the following details i have passed, Private LabelID: 953 Encrypted API Key: xxxxxxxx Record Type: Candidate Output Type: BHXML Email: regina.chand@gmail.com Error Message: XML Parsing Er...
by rkarthy
Tue Apr 22, 2008 9:09 am
Forum: Legacy API Suite Support
Topic: Problem with the FileAttachAPI
Replies: 7
Views: 6070

Sample C# Code

Check out this thread for how to attach file in C#
http://supportforums.bullhorn.com/viewtopic.php?t=622
by rkarthy
Tue Apr 01, 2008 2:52 pm
Forum: Legacy API Suite Support
Topic: Problem with the AttachFile API
Replies: 12
Views: 28927

Problem with the AttachFile API - Solved

Hi, Finally i got the result. I'm posting the working code below. So it would be helpful to others. Enjoy! API Used : https://www.bullhorn.com/BullhornStaffing/API/AttachFile.cfm Result : Parse the resume and update this data into candidates description field and attach this resume into candidate's ...
by rkarthy
Tue Mar 18, 2008 3:22 pm
Forum: Legacy API Suite Support
Topic: Resume Parsing Error
Replies: 4
Views: 5465

Resume Parsing Error

Hi, I'm using "Resume Parsing" API with the following parameters to parsing the resume from my local folder using the webrequest. Private Label ID -> XXX Encrypted Key -> XXXXX Resume File -> C:\resume.doc Output Format -> Bullhorn XML When i use my resume location as my local system drive (eg. c:\)...