Search found 44 matches

by ihuerta
Mon Oct 24, 2011 6:22 pm
Forum: Legacy API Suite Support
Topic: Login error
Replies: 0
Views: 9997

Login error

Hello, Candidates are not being able to login, when they submit their login info. I am not sure if bullhorn made some changes, because we have not touched the code for the past 12 months. This is the error message: Microsoft VBScript runtime error '800a01a8' Object required: 'objRoot' /login_submit....
by ihuerta
Fri Nov 05, 2010 12:35 pm
Forum: Legacy API Suite Support
Topic: Unable to register after LAST NIGHT SCHEDULED MAINTENANCE
Replies: 4
Views: 7728

Unable to register after LAST NIGHT SCHEDULED MAINTENANCE

Dear Bullhorn Support: Our candidates are not being able to register after last night shceduled maintenance. Here's the error... Microsoft VBScript runtime error '800a01a8' Object required: 'oUserId' /includes/inc_registration_form.asp, line 627 I hope this time it doesn't take that long to have it ...
by ihuerta
Fri Oct 15, 2010 11:43 am
Forum: Webservices API
Topic: People not being able to register via our portal
Replies: 11
Views: 8511

Re: People not being able to register via our portal

Thank you but you guys did a fix last night and guess what? it fixed the issue.
Have a good day.
by ihuerta
Thu Oct 14, 2010 2:31 pm
Forum: Webservices API
Topic: People not being able to register via our portal
Replies: 11
Views: 8511

Re: People not being able to register via our portal

I am not familiar with the code so not sure how to do it.
by ihuerta
Wed Oct 13, 2010 1:52 pm
Forum: Webservices API
Topic: People not being able to register via our portal
Replies: 11
Views: 8511

Re: People not being able to register via our portal

We have not touched the code in months and I really don't want to modify anything right know because I know the coding is correct.
Any suggestions?
by ihuerta
Tue Oct 12, 2010 6:52 pm
Forum: Webservices API
Topic: People not being able to register via our portal
Replies: 11
Views: 8511

Re: People not being able to register via our portal

I have just re-tested but still getting the same error:

Microsoft VBScript runtime error '800a01a8'

Object required: 'oUserId'

/includes/inc_registration_form.asp, line 627
by ihuerta
Mon Oct 11, 2010 3:06 pm
Forum: Webservices API
Topic: People not being able to register via our portal
Replies: 11
Views: 8511

Re: People not being able to register via our portal

According to what the people at network solutions told me, it has to be with a recent update from microsoft but who knows.
by ihuerta
Mon Oct 11, 2010 12:47 pm
Forum: Legacy API Suite Support
Topic: Creating new profile failing
Replies: 10
Views: 12511

Re: Creating new profile failing

It is the same issue we are experiencing. Who is you hosting company? Ours is Network Solutions and I called them last week and they told me thats a known issue with their windows hosting customers.
Hope this helps.
ihuerta.
by ihuerta
Fri Oct 08, 2010 1:41 pm
Forum: Webservices API
Topic: People not being able to register via our portal
Replies: 11
Views: 8511

Re: People not being able to register via our portal

Just in case other people are having similar issues I just spoke to network solutions and that is a known issue with their Windows hosting servers. They are working on the issue.
Have a good day everybody.

Israel Huerta.
by ihuerta
Fri Oct 08, 2010 12:59 pm
Forum: Legacy API Suite Support
Topic: People not being able to register via our portal
Replies: 2
Views: 5545

People not being able to register via our portal

Hello all, Users are not being able to register from our website. This just started today. Here's the error... Microsoft VBScript runtime error '800a01a8' Object required: 'oUserId' /includes/inc_registration_form.asp, line 627 If anybody knows what's happing, please let me know. Not sure if this is...
by ihuerta
Fri Oct 08, 2010 12:49 pm
Forum: Webservices API
Topic: People not being able to register via our portal
Replies: 11
Views: 8511

People not being able to register via our portal

Hello all, Users are not being able to register from our website. This just started today. Here's the error... Microsoft VBScript runtime error '800a01a8' Object required: 'oUserId' /includes/inc_registration_form.asp, line 627 If anybody knows what's happing, please let me know. Not sure if this is...
by ihuerta
Wed Sep 02, 2009 5:12 pm
Forum: Legacy API Suite Support
Topic: Remove file attachment API
Replies: 3
Views: 6368

Re: Remove file attachment API

Thanks Andrew, I will test it out. By the way, what is the "User Work File ID"???
Thanks again,
I.Huerta.
by ihuerta
Wed Sep 02, 2009 2:44 pm
Forum: Legacy API Suite Support
Topic: Remove file attachment API
Replies: 3
Views: 6368

Remove file attachment API

Hello alll,

Does anyone know where to find any documentation regarding the API used to remove file attachments from a candidate? Some to start with?

Thanks!!!
I. Huerta.
by ihuerta
Tue Sep 01, 2009 9:11 pm
Forum: Legacy API Suite Support
Topic: API does not load / save Country
Replies: 4
Views: 7316

Re: API does not load / save Country

I was able to solve it. I was using "country" instead of "countryid".
Thank you so much apsmith!!!

I. Huerta.
by ihuerta
Tue Sep 01, 2009 1:07 pm
Forum: Legacy API Suite Support
Topic: API does not load / save Country
Replies: 4
Views: 7316

Re: API does not load / save Country

Thanks apsmith

I replaced some of the country names with the country code but it still does not work. Is there any sample code or documentation so I can see how it needs to be done?

Thank you so much!

I. Huerta.