Search found 44 matches

by ihuerta
Mon Aug 31, 2009 8:15 pm
Forum: Legacy API Suite Support
Topic: API does not load / save Country
Replies: 4
Views: 7356

API does not load / save Country

Hello All, Does anyone know why our web portal (ASP) does not load or save the country? If I update my general information including the country, it does not save it. The same problem when I try to display a candidate's information. It does not load the country. Here's the piece of code that loads t...
by ihuerta
Wed May 21, 2008 3:08 pm
Forum: Legacy API Suite Support
Topic: Publushed Job data API
Replies: 6
Views: 7085

Thanks Cseibert, I tried contacting them but only two of them replied. Where can I get an updated list of consultants?

Have a good day!,
Ihuerta.
by ihuerta
Mon May 19, 2008 8:30 pm
Forum: Legacy API Suite Support
Topic: Publushed Job data API
Replies: 6
Views: 7085

Thanks cseibert,
Do you provide API integration? Who should I contact to get a quote?
Thanks,
Ihuerta.
by ihuerta
Mon May 19, 2008 3:34 pm
Forum: Legacy API Suite Support
Topic: Publushed Job data API
Replies: 6
Views: 7085

Publushed Job data API

Hello all,
Can anybody tell me how to post my open jobs on our coporate website? I am running the "Published Job Data" API and it retrieves my open jobs but, I dont know how to manipulate this data.
Any help would be greatly appreciated.
ihuerta.
by ihuerta
Tue Apr 29, 2008 5:27 pm
Forum: Legacy API Suite Support
Topic: File attachment API does not work
Replies: 2
Views: 4001

Thanks Kevin
I am truly sorry. I was entering the wrong data into the form.
Have a good rest of the day!,
ihuerta.
by ihuerta
Tue Apr 29, 2008 11:46 am
Forum: Legacy API Suite Support
Topic: Could not login as a candidate
Replies: 3
Views: 6377

Thanks Kevin,
I have seen other bullhorn clients websites and they have a personalized login page from their own websites, how was that possible?
Thanks,
ihuerta.
by ihuerta
Mon Apr 28, 2008 6:52 pm
Forum: Legacy API Suite Support
Topic: File attachment API does not work
Replies: 2
Views: 4001

File attachment API does not work

Hello,
I am trying to test the File Attachment API but does not work.

It tells me that one of the mandatory fields is required, this is the error message:

Error: userID, jobPostingID, or placementID is required

It does not make sense since I am including the userID.

Please help.
Ihuerta.
by ihuerta
Thu Apr 24, 2008 7:28 pm
Forum: Legacy API Suite Support
Topic: Could not login as a candidate
Replies: 3
Views: 6377

Could not login as a candidate

Hello all, I am trying to personalize the login page to make it part of our website but I can login successfully with my regular BH account, but when I try to log in as a candidate it tells me that I could not be validated. Here is the code... Thanks! <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Tran...
by ihuerta
Wed Apr 23, 2008 5:10 pm
Forum: Legacy API Suite Support
Topic: Resume parsing API
Replies: 6
Views: 5831

Thanks a million!!! :D
by ihuerta
Wed Apr 23, 2008 3:19 pm
Forum: Legacy API Suite Support
Topic: Resume parsing API
Replies: 6
Views: 5831

Thanks JP!, but how do I obtain the code for this page so I can personalize it?
Ihuerta.
by ihuerta
Wed Apr 23, 2008 3:03 pm
Forum: Legacy API Suite Support
Topic: Resume parsing API
Replies: 6
Views: 5831

Resume parsing API

Hello,
I want to add the resume parsing feature to the candidate registration form but I am not being able to find the API.
Can anyone tell me how to get the proper API?
Thanks,
ihuerta.
by ihuerta
Mon Apr 21, 2008 8:10 pm
Forum: Legacy API Suite Support
Topic: Error when submitting new candidate registration
Replies: 3
Views: 4515

Nevermind, I found the Javascript code...

Here is the link...

http://www.bullhornstaffing.com/CFIDE/scripts/masks.js
http://www.bullhornstaffing.com/CFIDE/scripts/cfform.js

Thanks Kevin. Have a great week!!!

ihuerta.
by ihuerta
Mon Apr 21, 2008 7:12 pm
Forum: Legacy API Suite Support
Topic: Error when submitting new candidate registration
Replies: 3
Views: 4515

Error when trying to register as a new candidate

Thanks Kevin,
I copied the code from the form that is auto-generated by the API tool. Is this a function I can obtain from bullhorn?
Thanks!
ihuerta.
by ihuerta
Mon Apr 21, 2008 4:05 pm
Forum: Legacy API Suite Support
Topic: Error when submitting new candidate registration
Replies: 3
Views: 4515

Error when submitting new candidate registration

Hello all, Every time I submit a new user registration, on the bottom left side of my browser, I get the follwing error alert: Line: 17 Char: 9 Error: Object Expected Code: 0 URL: http://www.bipsearch.com/registrationform.html I am new to Bullhorn API's so any advice would be apreciated. Have a good...