Custom Tab not showing up in Developer Sandbox

Forum for users and developers of Bullhorn's new REST API service.

Moderators: StaffingSupport, s.emmons, BullhornSupport

Post Reply
alakshmi
User
Posts: 2
Joined: Fri Jan 05, 2018 3:54 pm

Custom Tab not showing up in Developer Sandbox

Post by alakshmi » Mon Jan 08, 2018 8:35 pm

Hello - I have configured a custom tab in the Admin -> View Layout -> Custom tabs on the Candidate as the Field Map Entity. However, the tab is not showing up in the Admin section of our sandbox. The custom menu actions are working as intended on the Candidate, so I'm not sure if the custom tab is restricted functionality for the sandbox.

jwheeler
User
Posts: 18
Joined: Tue Sep 06, 2016 10:29 am

Re: Custom Tab not showing up in Developer Sandbox

Post by jwheeler » Wed Jan 10, 2018 7:22 pm

Hello,

This is Jacob with Bullhorn Support. At the bottom of the custom tab edit screen (in View Layout), there is a field called User Types. This field must be populated with the user types that will have access to the tab.

Thanks!

chuckspencer
User
Posts: 6
Joined: Fri Jul 27, 2018 12:22 pm

Re: Custom Tab not showing up in Developer Sandbox

Post by chuckspencer » Fri Jul 27, 2018 12:28 pm

I'm having a related issue. I'm trying to fill out the User Types field, but it's a type-ahead dropdown search and it never shows any matching results:
Screen Shot 2018-07-27 at 11.29.46 AM.png
Screen Shot 2018-07-27 at 11.29.46 AM.png (9.57 KiB) Viewed 3856 times

chuckspencer
User
Posts: 6
Joined: Fri Jul 27, 2018 12:22 pm

Re: Custom Tab not showing up in Developer Sandbox

Post by chuckspencer » Fri Jul 27, 2018 1:04 pm

I eventually found results. The typeahead only matches partial strings from the beginning of the string - so if you search for "user" and the user type is "bullhorn user", there is no hit.

Post Reply