API not returning data

Forum for users and developers of Bullhorn's new REST API service.

Moderators: StaffingSupport, s.emmons, BullhornSupport

Post Reply
jahill78
User
Posts: 1
Joined: Sun Aug 05, 2018 6:20 pm
Contact:

API not returning data

Post by jahill78 » Sun Aug 05, 2018 6:27 pm

We are having a problem with data not being returned from get requests we are making to approx 4 endpoints. Everything was working beautifully, we decided to extend our data date view and pull back more information from 90 days ago (rolling 90 days thereafter) to continuously review Sendouts, appointments and placements and then all of a sudden everything has stopped.

We randomly pick up the 3 endpoints mentioned above, but any new activity barely is received at all. We monitor this information across a number of our clients (agencies) and over the last few weeks there is very little data being returned. We actually checked with a client that a sendout existed, it appeared one day in our logs, but not the two following days.

We have looked at everything and are at a loss as to why we now get little to no data back each day. The overall volume is quite minimal so this shouldn't be causing any issues.

Ideas?

DanJSupport
User
Posts: 31
Joined: Mon Aug 15, 2016 9:57 am

Re: API not returning data

Post by DanJSupport » Tue Aug 28, 2018 9:29 am

Hi Jahill78,

If you could share your GET calls, blanking out the corp and REST tokens, we can take a look to see what may be occurring.
Dan Johnson
Tier 2 / Enterprise Support
Bullhorn Support US: 617-478-9126
Bullhorn Support UK: 44 800 032 2848
Bullhorn Support Australia: 61 28 073 5089
Bullhorn Support International: 617-478-9131

Post Reply