Page 1 of 1

TLS version of the API

Posted: Wed May 09, 2018 1:11 am
by ndunn1
Currently using version 1.1 of the SOAP API, however we need to upgrade our platform to TLS1.2 as we plugin to another API which requires this.

Do the new versions of the API support TLS1.2? From my testing I can see TLS1.2 isn't supported on v1.1

Cheers

Re: TLS version of the API

Posted: Fri May 18, 2018 10:46 am
by pmularski
Greetings NDunn1,

The most recent version of SOAP APIs, supported by Bullhorn, is version 2.6. According to the documentation, TLS 1.2 is supported with that version.

-Pat