Search found 6 matches

by oregonwebco
Tue Nov 20, 2018 4:22 pm
Forum: Bullhorn APIs
Topic: Can't get Authorization Code
Replies: 1
Views: 3519

Can't get Authorization Code

Hi all, I'm trying to get Authorization Code for the first time, but I kept getting this "HTTP Status 500" error. I also need to login and accept the terms and conditions, but I couldn't get past the first step. Here is the request: https://auth.bullhornstaffing.com/oauth/authorize?client_id=285f8ca...
by oregonwebco
Thu Dec 03, 2015 3:14 am
Forum: Bullhorn APIs
Topic: Where clause
Replies: 0
Views: 10205

Where clause

Hi,

I'm using this where clause to get all active listings from Bullhorn, but for some reason, it returns deleted and archived listings as well. Any idea?

Code: Select all

isDeleted = false AND isOpen = true
Thanks
by oregonwebco
Sat Apr 25, 2015 2:53 am
Forum: Bullhorn APIs
Topic: Problem with creating ClientContact
Replies: 3
Views: 7032

Re: Problem with creating ClientContact

Can anyone help me with the missing "application" propertyName?
by oregonwebco
Thu Apr 23, 2015 12:56 am
Forum: Bullhorn APIs
Topic: Problem with creating ClientContact
Replies: 3
Views: 7032

Re: Problem with creating ClientContact

Hi, So I think I figured out why the ClientContact doesn't get created, but I'm not entirely sure. I think the reason is because the email of the Contact is already existed in Bullhorn. This is the error when I tried to add an existing Contact. Can anyone confirm this for me? Thanks! stdClass Object...
by oregonwebco
Wed Apr 22, 2015 2:08 am
Forum: Bullhorn APIs
Topic: Problem with creating ClientContact
Replies: 3
Views: 7032

Problem with creating ClientContact

Hi, I'm trying to create/update ClientCorporation along with ClientContact using PHP. Most of the time, I'm able to create both of them without any problem, but sometimes, ClientCorporation goes through, but ClientContact does not. This causes the Client not displaying in Bullhorn. What am I missing...
by oregonwebco
Fri Mar 20, 2015 7:15 pm
Forum: Bullhorn APIs
Topic: Authorization redirects to not found page
Replies: 1
Views: 4811

Authorization redirects to not found page

Hi, I'm trying to get authorization code and accept the Terms of Services manually using this guide (http://developer.bullhorn.com/articles/getting_started). When I entered API username and password, it redirects me to a page that does not display: http://auth.bullhornstaffing.com/bullhorn-oauth-ser...