Search found 4 matches

by debkelly
Fri Jul 17, 2020 9:06 am
Forum: Bullhorn APIs
Topic: Bullhorn Authorize is not returning auth code
Replies: 8
Views: 5132

Re: Bullhorn Authorize is not returning auth code

Thanks MysteryA. Changing the Postman setting worked!

Regarding the Get New Access Token screen in Postman, I tried that, but keep getting the message "Invalid Redirect URI". My callback URL is blank. Not sure what I need to put there if I don't have one.

Thanks again.
Deb
by debkelly
Thu Jul 16, 2020 9:59 am
Forum: Bullhorn APIs
Topic: Bullhorn Authorize is not returning auth code
Replies: 8
Views: 5132

Re: Bullhorn Authorize is not returning auth code

Capture.PNG
Capture.PNG (74.92 KiB) Viewed 5103 times
There is no location key in my header tab. Also, I getting back 22 headers when you show 9.
by debkelly
Wed Jul 15, 2020 1:24 pm
Forum: Bullhorn APIs
Topic: Bullhorn Authorize is not returning auth code
Replies: 8
Views: 5132

Re: Bullhorn Authorize is not returning auth code

Hi Lindsay, I am doing as you suggested. This is my code from Postman - the curly braces represent the environment variables I'm using. {{AccessTokenURL}}/authorize?client_id={{ClientID}}&response_type=code&action=Login&username={{Username}}&password={{Password}} Why am I getting back HTML? Did you ...
by debkelly
Tue Jul 14, 2020 5:19 pm
Forum: Bullhorn APIs
Topic: Bullhorn Authorize is not returning auth code
Replies: 8
Views: 5132

Bullhorn Authorize is not returning auth code

Hi, I'm new to the Bullhorn API and need some help getting started. I did read the "Getting-Started-with-REST " article and I have not been successful getting a code back from the Authorize call using Postman. I have used OAuth 2.0 in the past for reference. Here is the API call: https://auth.bullho...