UserHeadshotFile API feature disabled

Forum for users and developers of Bullhorn's API service.

Moderators: StaffingSupport, s.emmons, BullhornSupport

Post Reply
Posts: 2
Joined: Wed Aug 29, 2018 6:08 am

UserHeadshotFile API feature disabled

Post by chrisgrant »

We’re sending a GET request to this URL in order to get the user headshot files for our CorporateUser entities. ... Token=XXXX

However, we get the following response:

Code: Select all

{ “errorMessage" : “Feature 'commercialEnabled' not enabled.", "errorMessageKey" : "errors.featureDisabled", "errorCode” : 403}"
The documentation ( ... dshot-file) on this is slightly unclear. The docs suggest this is the format:

Code: Select all

But the example is like this ... idate/3835

Which seems to suggest that you need to put in the entity type before the ID. I tried putting in the entity type (CorporateUser), but that gives:

Code: Select all

{  "errorMessage" : "Unknown or badly structured command: /userHeadshotFile/CorporateUser/1.",  "errorMessageKey" : "errors.badCommand"}"
Any help would be really appreciated. Thanks!
Posts: 1
Joined: Tue Dec 03, 2019 5:18 am

Re: UserHeadshotFile API feature disabled

Post by bullhorn2000 »

Did you resolved this? I am getting the same error :cry: :shock:
Post Reply