Unable to get access_token with REST API GET request

Forum for users and developers of Bullhorn's API service.

Moderators: StaffingSupport, s.emmons, BullhornSupport

Post Reply
Posts: 2
Joined: Fri Dec 20, 2019 10:43 am

Unable to get access_token with REST API GET request

Post by artxor »

We have issues getting acces_token(we stuck already on first step):
when we tring to get token as it described in documentation with next GET request:
https://rest-west9.bullhornstaffing.com ... assword=aP(tTV2g7dfCzp~w&action=Login
Postman returns just login page with password invitation instead response with access_token

Our site is located on CLS91 sandbox and we tried auth-west9.bullhornstaffing.com,rest-west9.bullhornstaffing.com, api-west9.bullhornstaffing.com as server name with same unsucceseful results.

If we tried to get token with Postman Collection it return OAuth error Invalid Redirect URI: null

Anyway we need clear request to get authorization for exchange data between BullHorn and our application.

And I suppose our Bullhorn system need some specific configuration.

Any help will be appriciate
Thank you
Post Reply