Unable to get an authorization code

Forum for users and developers of Bullhorn's API service.

Moderators: StaffingSupport, s.emmons, BullhornSupport

Post Reply
Posts: 2
Joined: Fri Dec 20, 2019 10:43 am

Unable to get an authorization code

Post by artxor »


I have an issue when I tried pass steps to authorize with REST API. Actually I stuck already on first step. When we send GET Request for obtain authorization code it returns with "Invalid credentials" code. We use next link : <URL url="https://auth-west9.bullhornstaffing.com ... <LINK_TEXT text="https://auth-west9.bullhornstaffing.com ... tion=Login">https://auth-west9.bullhornstaffing.com ... TEXT></URL>

We have dedicated API user but when we tried to uuse this credentials it returns with Authorization page.<br/>

We tried use direct link and Postman. Also we tried to use Postman collection with BullHorn requests - with same unsucceseful result - when we tried to get tocken, it returns with null Redirect URI reference.<br/>

We definitely use right credentials, but probably we missed some configuration for API, I didn't find any info about it.<br/>

Any help will be appreciated. Thank you
Post Reply